Uppdatering av alla Apache-servrar till PHP 7.2.15

Vi kommer att göra en efterlängtad uppgradering från PHP 5.5.9 till PHP 7.2.15 den 17 april på våra äldsta servrar. De nya servrarna kör redan PHP 7.2.15 sedan en tid tillbaka. Som de flesta av er förmodligen redan vet är PHP 5.5 “end-of-life” sedan 2016, men har fått säkerhetsuppdateringar via Canonical. Från maj 2019 kan Canonical inte längre erbjuda säkerhetsuppdateringar för PHP 5.5 och vi uppdaterar därför samtliga servrar i den delade Apache-miljön till 7.2.15.

Om ni av någon anledning inte är kompatibla med PHP 7.2.15 kommer vi att erbjuda en äldre legacy-server med PHP 5.5 som tillfällig lösning. Om du har webbplatser som du vill flytta till denna äldre server, kontakta oss för att planera migreringen och för en kostnadsberäkning.